Nokia N96 ready for Mac Lovers



Yes, this information comes up from http://www.allaboutsymbian.com at a short quotes. You may check this information at nokia support center at europe.

Nokia has getting closer with mac users and already develop some features that compatible with Mac features like isync, multimedia transfer, and modem. It’s really great news for you that iPhone can’t comes in to your country.

What you need to use this Nokia to make it compatible with your Mac ? Here’s some info for you.

  1. Make sure you have installed all available updates from Apple using Software Update. You will need Mac OS X 10.4.9 or higher to use the plug-in.
  2. Check the list above to see if your phone needs a plug-in. If so, download the plug-in disk image to your desktop.
  3. Make sure iSync is not running.
  4. Double-click the downloaded plug-in disk image. A virtual disk will open in Finder.
  5. Double-click the enclosed plug-in installer package to start the installation.
  6. After the installation is complete, you can eject the virtual disk and move the disk image file to the Trash.
  7. You can now start iSync with the plug-in installed.

Notes:
Make sure to update your Mac regularly so that you have the latest version of iSync.
Get more information from Apple’s iSync site at http://www.apple.com/isync.


Subscribe to Full RSS Feed

RSS FeedIf you thing this article useful, please consider subscribing to our RSS Feed or e-mail updates and stay updated with us. You can also follow @JauhariNET on twitter for latest updates.


About Andi Eko

I'm a blogger and content Writer. My work with PHP, Delphi, MySQL, MsSQL, and I really love games and gadget.

This entry was posted in Apple, Mac, Nokia and tagged , , .
Bookmark the permalink.



2 Responses to Nokia N96 ready for Mac Lovers

  1. Mark says:

    Apple dont really cater for blackberrys and nokias, I like macs but love the blackberry so often it is hard

  2. Game Rental says:

    Apple always seems to have weird compatibility issues. I’m still bitter about the lack of iphone support for linux!

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>